Can you summarize the situation, as it's hard to get an idea of the situation?
On the Hypervisor: rpm -qa | grep ovirt | sortvirsh -c 
qemu:///system?authfile=/etc/ovirt-hosted-engine/virsh_auth.conf domcapabilities
>From the Engine UI:Cluster version and CPU type
>From the HostedEngine VM:rpm -qa | grep ovirt | sort
Best Regards,Strahil Nikolov 
  On Fri, Mar 25, 2022 at 20:31, Nenhum_de_Nos<> wrote:   On 
Fri, 25 Mar 2022 18:01:01 +0000 (UTC)
Strahil Nikolov via Users <> wrote:

> Even if you start with brand new engine you can still import the
> storage domains and the VMs inside it.Drawback -> you might have to
> delete any VM snapshots prior the import. Best Regards,Strahil
> Nikolov 

Hi Strahil, thanks for the info.

My main issue now is the ovirt node. Its no easy for me to get an intel
based one and my ryzen based I cannot add to any cluster. I tried
creating clusters from 4.2 to 4.6, and its the same error over and over
again. Not compatible :(

I don't get it, before last satyrday it was, and worked fine. I
reinstalled all, I need those VM's ASAP, most my things are offline for
a week now. It's house stuff, yes, not big company production VM's, no,
but I need them to have all my stuff here.

thanks to all that helped.

Users mailing list --
To unsubscribe send an email to
Privacy Statement:
oVirt Code of Conduct:
List Archives:

Reply via email to