On Fri, Feb 14, 2020, 15:05 James H. H. Lampert <jam...@touchtonecorp.com>

> Ladies and Gentlemen of the Tomcat List:
> We have a situation.
> Earlier today, something (we don't know what) caused the Tomcat (7.0.93)
> server on our AS/400 to go crazy, producing a 70G+ catalina.out file,
> and rendering the machine generally unresponsive.
> Once I was able to get a terminal session (through a reserved "console"
> Ethernet interface), I forcibly shut down the Tomcat server.
> Then, after saving the enormous catalina.out file, I restarted Tomcat,
> and it brought up all contexts but the ROOT (which was having
> "persistence directory" problems, which I've passed on to our Tomcat
> specialists). I tried stopping and restarting that context, with no
> change in its behavior.
> But then, I tried shutting down and restarting Tomcat again, and this
> time, it comes up, and opens the port, but no contexts start, not even
> one that's nothing more than a directory with a static web page in it!
> Anybody here have any idea what could be going wrong? It seems to get
> stuck on "Deploying web application archive"

Is this the client install where y'all upgraded the JVM from 1.7 to 1.8?

Is there a repeating stack trace in the logs? If yes, what is it?    And if
you post it, please include the complete stack trace, including any and all
"Caused by" entries

Reply via email to