And if the reset button doesn't work, please click the "Format C:" button :P

On Wed, Jun 24, 2009 at 9:37 AM, Per Lundholm <per.lundh...@gmail.com>wrote:

> A reset button! Should we laugh or cry? :-/
>
> /Per
>
> On Tue, Jun 23, 2009 at 10:26 PM, Flavius<flav...@silverlion.com> wrote:
> >
> >
> > I cleared all cache and it still wasn't prompting the modal window.
> > What I did do was go and "reset" IE8 by going to tools -> Internet
> Options
> > -> Advanced tab and pressing the "Reset" button.  Apparently this
> > makes it "just like a fresh install" and that fixed it!
> >
> > Don't ask me why clearing the cache didn't do it but that did, unless
> > clearing the cache and closing the browser really doesn't clear
> > the cache completely.  I did uncheck the "Preserve Favorites website
> data"
> > in the Delete Browsing History dialog.
> >
> > Anyway, thanks Matej!  I appreciate your help.
> >
> >
> >
> >
> > Matej Knopp-2 wrote:
> >>
> >> couldn't it be old javascript file in your browser cache?
> >>
> >> -Matej
> >>
> >> On Tue, Jun 23, 2009 at 8:25 PM, Per Lundholm<per.lundh...@gmail.com>
> >> wrote:
> >>> I don't know if it helps, but it works with IE8 on XP so there is
> >>> something nasty about Vista
> >>>
> >>> /Per
> >>>
> >>> On Tue, Jun 23, 2009 at 8:17 PM, Flavius<flav...@silverlion.com>
> wrote:
> >>>>
> >>>> I'm starting to get users running Vista with IE8 (8.0.6001.18783)
> >>>> report that they can't open modal dialog boxes.
> >>>>
> >>>> I searched through nabble and jira.  I found issue 2207 which I
> >>>> understood to correct this:
> >>>>
> >>>> https://issues.apache.org/jira/browse/WICKET-2207
> >>>>
> >>>> However, I'm testing with Wicket 1.3.6 (and extensions and datetime
> >>>> 1.3.6 as well) and the modal dialog is not opening.
> >>>>
> >>>> I also tested this with 1.4-rc4 and it's not working there either.
> >>>>
> >>>> I put the examples up here:
> >>>>
> >>>> http://68.15.93.72/wicket-examples-1.3.6/ajax/modal-window
> >>>> http://68.15.93.72/wicket-examples-1.4-rc4/ajax/modal-window
> >>>>
> >>>> If I go here and try to open these with IE8 on Vista, they don't
> >>>> open.  It works with other browsers I've tested with (ff, safari 3/4,
> >>>> IE6/7).
> >>>>
> >>>> Can anybody give me any insight to this?
> >>>> Thanks very much.
> >>>>
> >>>>
> >>>> ---------------------------------------------------------------------
> >>>> To unsubscribe, e-mail: users-unsubscr...@wicket.apache.org
> >>>> For additional commands, e-mail: users-h...@wicket.apache.org
> >>>>
> >>>>
> >>>
> >>> ---------------------------------------------------------------------
> >>> To unsubscribe, e-mail: users-unsubscr...@wicket.apache.org
> >>> For additional commands, e-mail: users-h...@wicket.apache.org
> >>>
> >>>
> >>
> >> ---------------------------------------------------------------------
> >> To unsubscribe, e-mail: users-unsubscr...@wicket.apache.org
> >> For additional commands, e-mail: users-h...@wicket.apache.org
> >>
> >>
> >>
> >
> > --
> > View this message in context:
> http://www.nabble.com/ModalWindow-and-IE8-question-tp24171801p24173623.html
> > Sent from the Wicket - User mailing list archive at Nabble.com.
> >
> >
> > ---------------------------------------------------------------------
> > To unsubscribe, e-mail: users-unsubscr...@wicket.apache.org
> > For additional commands, e-mail: users-h...@wicket.apache.org
> >
> >
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscr...@wicket.apache.org
> For additional commands, e-mail: users-h...@wicket.apache.org
>
>

Reply via email to