I have done a recent update on my working copy of the trunk and mvn
clean install yields:
 
Project ID: org.apache.wicket:wicket-ioc
POM Location: C:\dev\libs\wicket\trunk\wicket-ioc\pom.xml
Validation Messages:
 
    [0]  'dependencies.dependency.version' is missing for
javax.inject:javax.inject:jar
 
 
Have I done something wrong or do I need to upgrade to a later JDK
(currently 1.6.0_29-b11)?
 
Yours sincerely,
 
Chris Colman
 
Pagebloom Team Leader,
Step Ahead Software

 
pagebloom - your business & your website growing together
 
Sydney: (+61 2) 9656 1278     Canberra: (+61 2) 6100 2120     
Email: chr...@stepahead.com.au <mailto://chr...@stepahead.com.au> 
Website:
http://www.pagebloom.com <blocked::http://www.pagebloom.com/> 
http://develop.stepaheadsoftware.com
<blocked::http://develop.stepaheadsoftware.com/> 
 
 

Reply via email to