Hi,

Since the app is new I'd suggest to use Wicket 1.5.6+ or 6.0+.
1.4.x branch is in maintainance mode and will receive only security
related fixes.

On Sat, May 5, 2012 at 3:59 AM, infiniter <infini...@gmail.com> wrote:
> I think I've done it.
> I created a MaskedUrlCodingStrategyDecorator that extends from
> BookmarkablePageRequestTargetUrlCodingStrategy, placed it in the same
> package, and overrode CharSequence encode(IRequestTarget requestTarget), and
> used a regular BookmarkablePageLink
>
> --
> View this message in context: 
> http://apache-wicket.1842946.n4.nabble.com/BookmarkableLinks-and-masked-urls-tp4610114p4610256.html
> Sent from the Users forum mailing list archive at Nabble.com.
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscr...@wicket.apache.org
> For additional commands, e-mail: users-h...@wicket.apache.org
>



-- 
Martin Grigorov
jWeekend
Training, Consulting, Development
http://jWeekend.com

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscr...@wicket.apache.org
For additional commands, e-mail: users-h...@wicket.apache.org

Reply via email to