Hi,

I report again a trouble which has not received help (well, I'm sure it's a
stupid trouble), but, really, I'm stocken with this XWiki behavior :

The trouble : if, as Admin in "Administrator wiki", I insert for example 2
users. I don't see them in the right category Users UI.
The page tells "Display rows from 1 to 3 out of 3" (which is right) but the
users and not displayed.
Same beahevior with the Groups UI : "Display rows from 1 to 2 out of 2"
(obviously XWikiAdminGroup and XWikiAllGroup), but the groups are not
displayed.

This is for a deployment of xwiki on Tomcat 5.5 and MySQL DB, because with
the standalone deployment (Jetty and HSQLDB), I get the right behavior :
groups and users are displayed.

I checked my config as far as I can :
  - in xwiki.cfg, I have the directive
xwiki.users.initialGroups=XWiki.XWikiAllGroup
  - I have imported the right xwiki.xar
  - my hibernate parameters seem right
  - my directory "templates" is same as xwiki standalone

I made again several times full new deployments (DB, XWiki, parameters) and
always the same behavior.

Well, thousands of thanks for help



#
" This e-mail and any attached documents may contain confidential or 
proprietary information. If you are not the intended recipient, please advise 
the sender immediately and delete this e-mail and all attached documents from 
your computer system. Any unauthorised disclosure, distribution or copying 
hereof is prohibited."

 " Ce courriel et les documents qui y sont attaches peuvent contenir des 
informations confidentielles. Si vous n'etes  pas le destinataire escompte, 
merci d'en informer l'expediteur immediatement et de detruire ce courriel  
ainsi que tous les documents attaches de votre systeme informatique. Toute 
divulgation, distribution ou copie du present courriel et des documents 
attaches sans autorisation prealable de son emetteur est interdite."
#
_______________________________________________
users mailing list
users@xwiki.org
http://lists.xwiki.org/mailman/listinfo/users

Reply via email to