Hello Piotr

2010/10/29 Piotr Dziubecki <deep...@man.poznan.pl>:
> Dear all,
>
> I have a little problem with the behavior of the Spaces panel in the
> Dashboard section.
>
> First of all, let me describe my portal configuration:
>
> On my host I have one portal which takes the standard :80 port, then it's
> Xwiki on :28181
>
> Unfortunately I cannot make xwiki port ( 28181 ) public so I created a
> reverse proxy in the following way:
>
> ProxyPass /xwiki/ http://localhost:28181/xwiki/
> ProxyPassReverse /xwiki/ http://localhost:28181/xwiki/
> ProxyPass /xwiki  http://localhost:28181/xwiki
> ProxyPassReverse /xwiki http://localhost:28181/xwiki
>
>
> Then I can access to my Xwiki with the following url:
>
> apps.man.poznan.pl/xwiki
>
> From the internal network I can use that one as well:
>
> apps.man.poznan.pl:28181
>
>
>
> Now I can describe my problem: when I access xwiki with the port, everything
> works as expected. Unfortunately when I use /xwiki url I'm getting the view
> as on the attached screenshot. It seems that somehow the links for those
> little icons are broken. Those links are still active but it doesn't look
> that good.
>
> I imagine this a minor glitch but if someone has any ideas how to fix that..
>

Did you try to define xwiki.home in xwiki.cfg?
That could help

Arnaud.

>
> Thanks,
> Piotr
>
>
> _______________________________________________
> users mailing list
> users@xwiki.org
> http://lists.xwiki.org/mailman/listinfo/users
>
>
_______________________________________________
users mailing list
users@xwiki.org
http://lists.xwiki.org/mailman/listinfo/users

Reply via email to