Hi Leonardo,

On 15 Jul 2014 at 20:10:26, Leonardo Kodato 
(leonardokod...@gmail.com(mailto:leonardokod...@gmail.com)) wrote:

> Hi Marius and Vicent.
> Thank you for the reply.
>  
> After disabling the JS, it loaded correctly.  
> Then I rolled back the instalation and restored the last change I've made. 
> The problem ocurred due to a jquery-prototype compatibility.
> I tried to put Jquery in no-conflict mode, as documented in 
> jquery.com(http://jquery.com). It was inside a Xwiki object, as well as the 
> Jquery plugin that I'm using. Now I will try to figure out how do I get it to 
> work without conflict with prototype.  
>  
> Vicent, here is the documentation I read. It says that:  
> "The general strategy is to download the WAR distribution and to replace your 
> current installed WAR. Make sure you don't copy on top since this could leave 
> some old files around which would make XWiki fail (like if old JARs are lying 
> around in WEB-INF/lib). "
> Link: http://platform.xwiki.org/xwiki/bin/view/AdminGuide/Upgrade

Actually I thought you mean the xwiki data directory and this directory must 
absolutely not be removed. It needs to be kept so that the upgrade can happen. 
BTW where did you put the xwiki data directory (it’s configured in 
xwiki.properties)?

> Even so, I will try to update it to 6.1 and test it, as it features a new 
> bootstrap skin. 

Cool, let us know how it goes!

Thanks
-Vincent


> Thank you for your support.  
> =).
>  
>  
> 2014-07-12 10:26 GMT-03:00 vinc...@massol.net(mailto:vinc...@massol.net) :
> > Hi,  
> >  
> > On 8 Jul 2014 at 20:12:22, Leonardo Kodato 
> > (leonardokod...@gmail.com(mailto:leonardokod...@gmail.com)(mailto:leonardokod...@gmail.com))
> >  wrote:
> >  
> > > UPDATE:
> > >
> > > I tried to update Xwiki to the last super stable version, but the problem
> > > persists. It loads the new version and tries to display the Distribution
> > > Wizard to start the upgrade proccess, but then the gray background shows 
> > > up
> > > and there is nothing I can do.
> > >
> > > One thing to note is that some users can see their spaces, but the Admin
> > > and the others can not. The guest visitor also can see the register and
> > > logon page. So, I suspect that is something related to just one space.
> > >
> > > Another thing I've noticed is that I've deleted the xwiki folder to start
> > > the update proccess as recommended in the documentation.  
> >  
> > Could you show me where this is mentioned in the documentation? I’d like to 
> > make sure you’re doing it correctly.  
> >  
> > Thanks  
> > -Vincent
> >  
> > > So, It's not a
> > > extension problem or a file problem, I think. It seems to be something 
> > > with
> > > the Database and javascript.
> > >
> > > Should I start a bug report on Jira?
> > >
> > > Thank you very much.
>  

_______________________________________________
users mailing list
users@xwiki.org
http://lists.xwiki.org/mailman/listinfo/users

Reply via email to