IT teils Nothing. The right Circle Moves and it seems that it can not read. It 
shows no files.

Regards, Matthias

Von unterwegs gesendet

> Am 21.03.2016 um 11:51 schrieb Thomas Mortagne <thomas.morta...@xwiki.com>:
> 
> What dos the UI tells you when you try to import ? Does it find
> documents in the XAR ?
> 
>> On Sun, Mar 20, 2016 at 9:58 PM, Matthias Wegner <mic.mat.weg...@web.de> 
>> wrote:
>> Hi Users,
>> 
>> i made a custom xar-file because i want to import some content into XWiki
>> 8.0. But it seems to stuck. i can upload the file but it is never imported.
>> 
>> The request.log show only
>> 127.0.0.1 - - [20/Mrz/2016:20:51:39 +0000] "POST
>> /xwiki/bin/upload/XWiki/XWikiPreferences HTTP/1.1" 302 -
>> 127.0.0.1 - - [20/Mrz/2016:20:51:40 +0000] "GET
>> /xwiki/bin/get/XWiki/XWikiPreferences?xpage=packagelist&forceTestRights=1
>> HTTP/1.1" 200 946
>> 127.0.0.1 - - [20/Mrz/2016:20:51:41 +0000] "POST
>> /xwiki/bin/get/XWiki/XWikiPreferences?xpage=packagedescriptor&package=B.xar
>> HTTP/1.1" 200 133
>> 
>> so i have no clue whats wrong. My created xml-files seem correct. Can i send
>> you an example, so you can test why it is not working? I have no idea.
>> 
>> Regards,
>> Matthias
>> 
>> 
>> 
>> --
>> View this message in context: 
>> http://xwiki.475771.n2.nabble.com/XAR-Import-tp7598556.html
>> Sent from the XWiki- Users mailing list archive at Nabble.com.
>> _______________________________________________
>> users mailing list
>> users@xwiki.org
>> http://lists.xwiki.org/mailman/listinfo/users
> 
> 
> 
> -- 
> Thomas Mortagne
> _______________________________________________
> users mailing list
> users@xwiki.org
> http://lists.xwiki.org/mailman/listinfo/users
_______________________________________________
users mailing list
users@xwiki.org
http://lists.xwiki.org/mailman/listinfo/users

Reply via email to