> Hi guys, > > I'm having an issue with one of my new servers where my webserver > (Nginx 1.0) will not connect to the uWSGI daemon. It's setup on a TCP > address and connecting internally. > > Nginx error.log entries: > 2011/05/18 16:47:30 [error] 2352#0: *11 connect() failed (111: > Connection refused) while connecting to upstream, client: 98.124.42.90, > server: , request: "GET / HTTP/1.1", upstream: "uwsgi://127.0.0.1:8123", > host: "appserver" > > Telnet response: > #: telnet localhost 8123 > Trying 127.0.0.1... > telnet: Unable to connect to remote host: Connection refused > > uWSGI output when running server, never any change when I send it a > connection: > #: bin/restart > *** Starting uWSGI 0.9.7.2 (32bit) on [Wed May 18 16:52:52 2011] *** > compiled with version: 4.4.3 on 18 May 2011 16:13:23 > *** WARNING: you are running uWSGI without its master process manager > *** > your memory page size is 4096 bytes > uwsgi socket 0 bound to TCP address localhost:8123 fd 3
uWSGI does not resolve names, it looks like you have specified localhost:8123 instead of 127.0.0.1:8123 -- Roberto De Ioris http://unbit.it _______________________________________________ uWSGI mailing list [email protected] http://lists.unbit.it/cgi-bin/mailman/listinfo/uwsgi
