On 2014/10/09 11:07:20, Igor Sheludko wrote:
lgtm with minor suggestion:

https://codereview.chromium.org/638623002/diff/40001/src/full-codegen.h
File src/full-codegen.h (right):


https://codereview.chromium.org/638623002/diff/40001/src/full-codegen.h#newcode523
src/full-codegen.h:523: enum LhsKind {
Since we make the enum "public" maybe "LvalueKind" would be a better name.
WDYT?

As discussed offline, we don't really have a concept of Lvalue in Javascript.
Let's keep it as is until we find a better name


https://codereview.chromium.org/638623002/

--
--
v8-dev mailing list
[email protected]
http://groups.google.com/group/v8-dev
--- You received this message because you are subscribed to the Google Groups "v8-dev" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to [email protected].
For more options, visit https://groups.google.com/d/optout.

Reply via email to