On Thu, Sep 8, 2011 at 6:54 PM, Mikhail Naganov <[email protected]> wrote: > On Thu, Sep 8, 2011 at 19:29, <[email protected]> wrote: >> Reviewers: Vitaly Repeshko, >> >> Description: >> Rename SmartPointer to SmartArrayPointer. >> >> As pointed out in: http://codereview.chromium.org/7754007/#msg5 >> >> "SmartPointer should have been named SmartArrayPointer as it expects an >> input >> allocated using new[] and deallocates it using delete[]. Using it as a >> simple >> scoped pointer for a single object is incorrect." >> >> [email protected] >> >> Signed-off-by: Thiago Farina <[email protected]> >> >> >> Please review this at http://codereview.chromium.org/7852002/ >> >> SVN Base: git://github.com/v8/v8.git@trunk >> > > A quick question -- why are you making this change against trunk? > Should be bleeding_edge (or master). > Should have been I typo :(
Fingers trained to do 'git co -b branch-name origin/trunk' when working on chromium. I'll resend from bleeding_edge. -- Thiago -- v8-dev mailing list [email protected] http://groups.google.com/group/v8-dev
