https://chromiumcodereview.appspot.com/10086006/diff/6001/src/profile-generator.cc File src/profile-generator.cc (right):
https://chromiumcodereview.appspot.com/10086006/diff/6001/src/profile-generator.cc#newcode3339 src/profile-generator.cc:3339: void HeapSnapshotGenerator::FillPostorderIndexes( I think it is still reverse postorder, isn't it? https://chromiumcodereview.appspot.com/10086006/diff/6001/src/profile-generator.h File src/profile-generator.h (right): https://chromiumcodereview.appspot.com/10086006/diff/6001/src/profile-generator.h#newcode566 src/profile-generator.h:566: bool reachable_from_window() { return reachable_from_window_; } Note, that there is no such think as Window in case of dedicated/shared web workers. We may want a better name for the user root object. https://chromiumcodereview.appspot.com/10086006/ -- v8-dev mailing list [email protected] http://groups.google.com/group/v8-dev
