LGTM
https://chromiumcodereview.appspot.com/10544025/diff/1/src/runtime.cc File src/runtime.cc (right): https://chromiumcodereview.appspot.com/10544025/diff/1/src/runtime.cc#newcode2203 src/runtime.cc:2203: target_shared->code()->set_optimizable(false); target_share->code() == source_shared->code() at this point, so one of the calls is redundant. Is it here for consistency/readability? https://chromiumcodereview.appspot.com/10544025/ -- v8-dev mailing list [email protected] http://groups.google.com/group/v8-dev
