https://chromiumcodereview.appspot.com/10544025/diff/1/src/runtime.cc
File src/runtime.cc (right):

https://chromiumcodereview.appspot.com/10544025/diff/1/src/runtime.cc#newcode2203
src/runtime.cc:2203: target_shared->code()->set_optimizable(false);
On 2012/06/06 09:44:15, ulan wrote:
target_share->code() == source_shared->code() at this point, so one of
the calls
is redundant. Is it here for consistency/readability?

Done. It was a leftover from the original version.

https://chromiumcodereview.appspot.com/10544025/

--
v8-dev mailing list
[email protected]
http://groups.google.com/group/v8-dev

Reply via email to