On 08/11/2017 05:13 AM, Ingmar Sittl wrote:
Hi,

yes, I am running Leap 42.3, and was not aware that the API had been changed. The solution from the ticket of course looks much better than my minimal diff to just get things running again for me, I will give the test-build a try.

Thanks,
Ingmar

Just for my info, is there some reason you are not using the Leap 42.3 VirtualBox RPM's? I have put a lot of effort into keeping those packages current.

Larry


_______________________________________________
vbox-dev mailing list
vbox-dev@virtualbox.org
https://www.virtualbox.org/mailman/listinfo/vbox-dev

Reply via email to