Something must have changed. Permissions, .qmail files, etc...

Can't really tell you now that you've recreated the domain and it's working

It's the general "Hey, I can't deliver to that mailbox" error.

Jesse Guardiani, Systems Administrator
WingNET Internet Services,
P.O. Box 2605 // Cleveland, TN 37320-2605
423-559-LINK (v)  423-559-5145 (f)

We are actively looking for companies that do a lot of long
distance faxing and want to cut their long distance bill by
up to 50%.  Contact [EMAIL PROTECTED] for more info.

----- Original Message -----
From: "J. Kendzorra" <[EMAIL PROTECTED]>
Sent: Sunday, February 02, 2003 5:26 AM
Subject: [vchkpw] Sorry,_no_mailbox_here_by_that_name ???

> Hi List,
> i don't know why it happened, but the following came up today:
> I've got 5 virtual domains that all worked very well.
> When I looked into the log-files today, i saw the following:
> starting delivery 7: msg 1097818 to local [EMAIL PROTECTED]
> status: local 1/10 remote 0/20
> delivery 7: failure: Sorry,_no_mailbox_here_by_that_name._(#5.1.1)/
> Before, the message delivery always looked like this:
> starting delivery 7: msg 1097818 to local [EMAIL PROTECTED]
> As i didn't know what to do, i deleted the whole domain and made it new.
> Now it works again - but I absolutely don't know what went wrong.
> Anyone any idea?
> Thanks,
> J. Kendzorra

Reply via email to