Hello All,

I am on Redhat 7.3 with Qmail+vPopMail+QmailAdmin.

I want to use Outlook Express for my mails but vpopmail is not
authenticating the mail account from outlook.
These are my configure options :
./configure --enable-roaming-users=y --enable-default-domain=domain.com --en
[EMAIL PROTECTED] --enable-logging=y --enable-defaultquota=2
0971520S --enable-ip-alias-domains=y --enable-passwd=y --enable-clear-passwd
=n --enable-domain-quotas=n --enable-mysql=y --enable-incdir=/usr/include/my
sql --enable-libdir=/usr/local/lib/mysql --enable-many-domains=n --enable-au
th-logging=y --enable-mysql-logging=y --enable-valias=y --enable-mysql-limit

I have tried using POP3 and IMAP but still it Fails the maillog shows :

Aug 31 00:08:31 eric ipop3d[12670]: pop3 service init from 66.xxx.xxx.123
Aug 31 00:08:35 eric ipop3d[12670]: Command stream end of file while reading
line [EMAIL PROTECTED] host=[]

I tried this :

telnet domain.com 110
Trying 66.xxx.xxx.123...
Connected to domain.com.
Escape character is '^]'.
+OK POP3 [66.xxx.xxx.123] v2001.78rh server ready
+OK User name accepted, password please
pass postme
-ERR Bad login
-ERR Autologout; idle for too long
Connection closed by foreign host.

I have checked for the Archives and Recompiled with --enable-roaming-users=y
but still i am not able to use outlook.

I can use Sqwebmail with the same virtual login without any problems then
why outlook does this to me ?
I checked for some real users for the same and they are also working fine.

Any Help will be appreciated, Thanks in Advance.


Reply via email to