then why are you trying to login as a virtual user????
----- Original Message ----- 
From: "Balaji NJL" <[EMAIL PROTECTED]>
To: "VeNoMouS" <[EMAIL PROTECTED]>; <[EMAIL PROTECTED]>
Sent: Thursday, September 11, 2003 4:35 PM
Subject: Re: [vchkpw] Unable to access mail using POP and domain issues with
vpopmail


> i am able to check the mails
> using sqwebmail. but i am still unable to check it via
> outlook express by POP. this is the error i am getting
>
> There was a problem logging onto your mail server.
> Your Password was rejected. Account: '192.168.0.3',
> Server: '192.168.0.3', Protocol: POP3, Server
> Response: '-ERR this user has no $HOME/Maildir', Port:
> 110, Secure(SSL): No, Server Error: 0x800CCC90, Error
> Number: 0x800CCC92
>
> i also tried this on my mailserver directly
>
> telnet localhost 110
> user [EMAIL PROTECTED]
> pass xxxxx
> -ERR this user has no $HOME/Maildir
>
> this is true because this is a virtual user and this
> user doesnt hv Maildir.
>
> thanks
> --- VeNoMouS <[EMAIL PROTECTED]> wrote:
> > what is the actal problem again, as we fixed so many
> > for you.
> >
> >
> > ----- Original Message ----- 
> > From: "Balaji NJL" <[EMAIL PROTECTED]>
> > To: <[EMAIL PROTECTED]>
> > Sent: Thursday, September 11, 2003 10:25 AM
> > Subject: RE: [vchkpw] Unable to access mail using
> > POP and domain issues with
> > vpopmail
> >
> >
> > > resending this. i think this got drowned in the
> > flood
> > > of other mails. can some one help me on this pl. i
> > > appreciate it.
> > >
> > > -B
> > > --- Balaji NJL <[EMAIL PROTECTED]> wrote:
> > > > domain: ojoobala.com
> > > > uid:    89
> > > > gid:    89
> > > > dir:    /home/vpopmail/domains/ojoobala.com
> > > > users:  3
> > > >
> > > > --- Shane Chrisp <[EMAIL PROTECTED]> wrote:
> > > > > If you type vdominfo ojoobala.com what output
> > does
> > > > > it
> > > > > show for dir?
> > > > >
> > > > > >-----Original Message-----
> > > > > >From: Balaji NJL [mailto:[EMAIL PROTECTED]
> > > > > >Sent: Tuesday, 9 September 2003 11:03 PM
> > > > > >To: [EMAIL PROTECTED]; [EMAIL PROTECTED]
> > > > > >Subject: RE: [vchkpw] Unable to access mail
> > using
> > > > > POP and
> > > > > >domain issues with vpopmail
> > > > > >
> > > > > >
> > > > > >yes it does hv Maildir under
> > > > > >/home/vpopmail/domains/ojoobala.com/balaji
> > > > > >
> > > > > >the permissions are vpopmail/vchkpw. Maildir
> > has
> > > > > the
> > > > > >following dir cur, new and tmp. it also
> > contains
> > > > > sqweb
> > > > > >configuration details. All the directories hv
> > > > 700.
> > > > > >
> > > > > >i feel vpop is looking for Maildir under
> > > > > >/home/balaji/Maildir but not under
> > > > > >/home/vpopmail/domains/balaji/maildir. How to
> > > > check
> > > > > >where its looking for the maildir.
> > > > > >
> > > > > >Sqwebmail is working fine. it authenticates
> > me
> > > > > >correctly and i am able to send and receive
> > mail.
> > > > > >
> > > > > >-B
> > > > > >--- Shane Chrisp <[EMAIL PROTECTED]> wrote:
> > > > > >> The user should have a maildir under
> > > > > >> ~/vpopmail/domains/ojoobala.com/myname/
> > > > > >> and it should be owned vpopmail.vchkpw with
> > > > > >> permissions 700.
> > > > > >>
> > > > > >> Check that this is the case.
> > > > > >>
> > > > > >> Shane
> > > > > >>
> > > > > >>
> > > > > >> >-----Original Message-----
> > > > > >> >From: Balaji NJL
> > [mailto:[EMAIL PROTECTED]
> > > > > >> >Sent: Monday, 8 September 2003 12:53 PM
> > > > > >> >To: Tom Collins; vpopmail list
> > > > > >> >Subject: Re: [vchkpw] Unable to access
> > mail
> > > > > using
> > > > > >> POP and
> > > > > >> >domain issues with vpopmail
> > > > > >> >
> > > > > >> >
> > > > > >> >i did that.
> > > > > >> >
> > > > > >> >now i am getting [EMAIL PROTECTED] and
> > > > > >> >[EMAIL PROTECTED]  both delivered
> > to my
> > > > > >> >ojoobala.com account. i am able to check
> > the
> > > > > mails
> > > > > >> >using sqwebmail. but i am still unable to
> > > > check
> > > > > it
> > > > > >> via
> > > > > >> >outlook express by POP. this is the error
> > i am
> > > > > >> getting
> > > > > >> >
> > > > > >> >There was a problem logging onto your mail
> > > > > server.
> > > > > >> >Your Password was rejected. Account:
> > > > > '192.168.0.3',
> > > > > >> >Server: '192.168.0.3', Protocol: POP3,
> > Server
> > > > > >> >Response: '-ERR this user has no
> > > > $HOME/Maildir',
> > > > > >> Port:
> > > > > >> >110, Secure(SSL): No, Server Error:
> > > > 0x800CCC90,
> > > > > >> Error
> > > > > >> >Number: 0x800CCC92
> > > > > >> >
> > > > > >> >i also tried this on my mailserver
> > directly
> > > > > >> >
> > > > > >> >telnet localhost 110
> > > > > >> >user [EMAIL PROTECTED]
> > > > > >> >pass xxxxx
> > > > > >> >-ERR this user has no $HOME/Maildir
> > > > > >> >
> > > > > >> >this is true because this is a virtual
> > user
> > > > and
> > > > > >> this
> > > > > >> >user doesnt hv Maildir.
> > > > > >> >
> > > > > >> >Any ideas whats happening...thanks,
> > > > > >> >-B
> > > > > >> >--- Balaji NJL <[EMAIL PROTECTED]> wrote:
> > > > > >> >> you mean...
> > > > > >> >> ./vdeldomain mail.ojoobala.com
> > > > > >> >> and
> > > > > >> >> ./vadddomain ojoobala.com
> > > > > >> >> and
> > > > > >> >> ./vaddaliasdomain mail.ojoobala.com
> > > > > ojoobala.com
> > > > > >> >>                   ^^^^
> > > > > >> >> Would this also solve my POP access
> > problem.
> > > > > >> >>
> > > > > >> >> thanks,
> > > > > >> >> -B
> > > > > >> >>
> > > > > >> >>
> > > > > >> >> --- Tom Collins <[EMAIL PROTECTED]>
> > wrote:
> > > > > >> >> > On Thursday, September 4, 2003, at
> > 08:08
> > > > > AM,
> > > > > >> >> Balaji
> > > > > >> >> > NJL wrote:
> > > > > >> >> > > i think the reason why it happens is
> > > > that
> > > > > >> >> vopomail
> > > > > >> >> > > doesnt know anything about
> > ojoobala.com.
> > > > i
> > > > > >> >> > compiled
> > > > > >> >> > > ./vadddomain as mail.ojoobala.com.
> > the
> > > > > only
> > > > > >> >> domain
> > > > > >> >> > i
> > > > > >> >> > > see under home/vpopmail/domain is
> > > > > >> >> > mail.ojoobala.com
> > > > > >> >> > > but no ojoobala.com.
> > > > > >> >> >
> > > > > >> >> > vaddaliasdomain ojoobala.com
> > > > > mail.ojoobala.com
> > > > > >> >> >
> > > > > >> >> > You might want to actually delete
> > > > > >> >> mail.ojoobala.com,
> > > > > >> >> > add ojoobala.com
> > > > > >> >> > as the domain, and re-create
> > > > > mail.ojoobala.com
> > > > > >> as
> > > > > >> >> > the alias.
> > > > > >> >> >
> > > > > >> >> > Make sure mail.ojoobala.com and
> > > > ojoobala.com
> > > > > >> don't
> > > > > >> >> > appear in
> > > > > >> >> > control/locals, but do appear in
> > > > > >> >> control/rcpthosts,
> > > > > >> >> > control/virtualdomains and
> > users/assign.
> > > > > >> >> >
> > > > > >> >> > --
> > > > > >> >> > Tom Collins
> > > > > >> >> > [EMAIL PROTECTED]
> > > > > >> >> > http://sniffter.com/ - info on the
> > > > Sniffter
> > > > > >> >> > hand-held Network Tester
> > > > > >> >> >
> >
> === message truncated ===
>
>
> __________________________________
> Do you Yahoo!?
> Yahoo! SiteBuilder - Free, easy-to-use web site design software
> http://sitebuilder.yahoo.com
>
>
>


Reply via email to