At 02:31 PM 10/19/2003 +1000, Michael Bowe wrote:
I found you can replicate this bug simply by sending yourself a message with
a subject like this :

test Delivered-To<space>

Where <space> is a space char

I wonder if this effects all versions of vpopmail, or only the later devel
versions

I am running vpopmail-5.3.28

I have opened a tracker [826231] on sourceforge for this bug

I just tried and succeeded at duplicating this error using the methor you descibed and I got the same result with this showing up in my qmail-smtpd log;


@400000003f9215690f97728c new msg 916709
@400000003f9215690fa950c4 info msg 916709: bytes 644 from <[EMAIL PROTECTED]> qp 81663 uid 1003
@400000003f921569102fbaec starting delivery 26386: msg 916709 to local [EMAIL PROTECTED]
@400000003f9215691030ff24 status: local 1/40 remote 1/40
@400000003f9215691220c904 delivery 26386: failure: message_is_looping_/home/vpopmail/domains/ctch.net/gkuhn/Maildir//
@400000003f921569127d0a34 status: local 0/40 remote 1/40
@400000003f92156913b69ba4 bounce msg 916709 qp 81667
@400000003f92156913d98cf4 end msg 916709
@400000003f921569163c0e04 new msg 916741
@400000003f921569164ca804 info msg 916741: bytes 1187 from <> qp 81667 uid 1008
@400000003f92156916d11a44 starting delivery 26387: msg 916741 to local [EMAIL PROTECTED]
@400000003f92156916d2fea4 status: local 1/40 remote 1/40
@400000003f9215691d37b6a4 delivery 26387: success: did_0+0+1/
@400000003f9215691d6598bc status: local 0/40 remote 1/40
@400000003f9215691d79ff64 end msg 916741


I am running vpopmail version 5.3.20 so it would seem at first glance that it affects all versions.

Greg

Gregory Kuhn
Coast to Coast Hosting
http://www.ctch.net
303-333-8947
303-726-4855 (Cell)




Reply via email to