Dear Tonino,

Thanks. It worked. I am delighted.

BTW, where is this info stored in case of non-mysql limits?

Devendra Singh

At 03/12/03 15:04 (), tonix (Antonio Nati) wrote:


you must set/modify that flag for users already existing.

If you run "vuserinfo [EMAIL PROTECTED]", you'll see if flag is active. If not, enable it (with vmoduser).



At 03/12/2003 03/12/2003 +0530, Devendra Singh wrote:
Dear Tonino,

1. I have put the ".qmailadmin-limits" into the /home/vpopmail/domains/0/ with following rights:

-rw------- 1 vpopmail vchkpw 126 Dec 2 18:59 .qmailadmin-limits

and contains:

maxpopaccounts: 10
maxaliases: 0
maxforwards: 10
maxautoresponders: 0
maxmailinglists: 0
default_quota: 41943040

2. It's not a Open Relay Server. Checked with and with

(Server referenced above is a test Server)

Devendra Singh

At 02/12/03 20:35 (), tonix (Antonio Nati) wrote:


1) did you set this flag up?
2) Are you sure you are not an open relay?


At 02/12/2003 02/12/2003 +0530, you wrote:
At 24/11/03 21:46 (), Tom Collins wrote:

On Monday, November 24, 2003, at 03:37 AM, tonix (Antonio Nati) wrote:
No,it works only for pop-before-SMTP.
I suggested to use it also for SMTP relay, but it wqas preferred to add a dedicated bit for SMTP relaying.

Use disable_smtp in the .qmailadmin-limits file to disable SMTP access for the domain.

The current version of vpopmail (5.3.30) supports this flag.

I upgraded to vpopmail-5.3.30, qmailadmin-1.0.29. Recompiled Courier-Imap-1.7.3. But, I am still not able to disable the SMTP.

What might be wrong?

Devendra Singh
Outgoing mail is certified Virus Free.
Checked by AVG anti-virus system (
Version: 6.0.528 / Virus Database: 324 - Release Date: 16/10/03

Reply via email to