No, you should use the patch that Erwin refers to. It's included in the contrib directory of vpopmail 5.4.0 and later.

On Mar 27, 2004, at 12:03 PM, Chris Miller wrote:
Is it safe to use 0.31 with vpopmail-5.4.0?

Thanks,

Chris Miller
Compuville
www.compuville.net


-----Original Message----- From: Erwin Hoffmann [mailto:[EMAIL PROTECTED] Sent: Monday, March 22, 2004 12:12 PM To: [EMAIL PROTECTED]; [EMAIL PROTECTED] Subject: Re: [vchkpw] SMTP AUTH

Hi,

dont use the version 0.32 of the smtp-auth patch; it's not gonna work with
vpopmail 5.4.x.


Read: http://www.fehcom.de/qmail/smtpauth.html

regards.
--eh.

-- Tom Collins - [EMAIL PROTECTED] QmailAdmin: http://qmailadmin.sf.net/ Vpopmail: http://vpopmail.sf.net/ Info on the Sniffter hand-held Network Tester: http://sniffter.com/



Reply via email to