I tried to upgrade the Vpopmail software but something is not work correctly. We used the MySQL AUTH Module.

If I read from the UPGRADE documentation, I read:

--- Upgrading to 5.4 from 5.3.x or 5.2.x is straight forward. ----

We dont have enabled many-domain, so we have a problem.

By default, the option enabled-many-domain is now enabled.

It's ok when I specified --enabled-many-domain = n. I can do a vdominfo query.

But when I try vuserinfo, this is the error:

[EMAIL PROTECTED]:/home/vpopmail/bin# ~vpopmail/bin/vuserinfo [EMAIL PROTECTED]
vmysql: sql error[3]: Table 'vpopmail.test.com' doesn't exist
no such user [EMAIL PROTECTED]

This is my ./configure options:

--enable-clear-passwd=y \
--enable-valias=y \
--enable-mysql-logging=y \
--enable-sqwebmail-pass=y \
--enable-domains-dir=domains \
--enable-auth-module=mysql \
--enable-incdir=/usr/local/mysql/include/ \
--enable-libdir=/usr/local/mysql/lib/ \
--enable-many-domains=n \

I tried with and without --disable-users-big-dir, same result.

We used mysql 4.0.20, new upgraded ;).

Thanks for Help.


MSN Search, le moteur de recherche qui pense comme vous ! http://fr.ca.search.msn.com/

Reply via email to