You are right... I did add the . at the end of the file and now it lets me
add new domains, etc. But for some reason the assign file doesn't have all
the accounts I had.
I tried to add a new domain and mismatch a few times the password... the
domain directory was created and that's when I starting having the assign
file problem. So I guess for some reason the assign file was emptied.
How can I retrieve all the accounts and domains information from the
domain/vpasswd file or the domain/vpasswd.cdb file to the
/var/qmail/users/assign file? Is there a script or something I can use for

-----Mensaje original-----
De: Rick Macdougall [mailto:[EMAIL PROTECTED]
Enviado el: Viernes, 10 de Septiembre de 2004 05:43 p.m.
Asunto: Re: [vchkpw] Error adding a new domain in qmail using vpopmail

Barbarojo wrote:

> I'm having problems when adding a new domain using vpopmail. It was
> just fine until I run: chown vpopmail:vchkpw -R /home/vpopmail/domains so
> guess it's a privilegies problem or something
> /var/qmail/users/assign:
> [EMAIL PROTECTED] /]# cat /var/qmail/users/assign


The assign file should end with a line with just a . in it.




Reply via email to