Jesse Fitzgerald wrote:
Forgot to include error samples. Duh!  :)

Feb 24 06:48:03 circle vpopmail[12039]: vchkpw-pop3: password fail
[EMAIL PROTECTED]:67.109.191.46


Working with a new qmail/vpopmail install on a Red Hat Enterprise box. Vckwp is logging password errors (only when Mac Mail is used to receive pop mail) even though the mail is being delivered properly. The server has been tested with Outlook, Outlook Express, Entourage, and Mac Mail on three separate domains and on several test accounts. We have also tested from different machines and from different locations. The other mail clients listed above are asymptomatic.

To reiterate, mail is being delivered properly. Vchkpw is logging password
errors with Mac Mail only even though the password is correct (Mac mail is
not re-prompting for a password, unless it is actually misstated.

Our Mac Mail accounts are cut and dry configurations. Pop authentication
equals 'password'. None of the encryption options are chosen. This will
actually make the mail authentication fail, as it should.

If its a bug, it would be good to know whether it's a Mac thing or an issue
with vchkpw.

Any suggestions will be greatly appreciated.

Hi Jesse-
I saw this frequently when I had a few users on _AppleMail_ for Mac (OS-X). (Is that what you mean by "MacMail"?)
When they used Eudora, Thunderbird, Entourage, or any other Mac clients, there were no errors. It doesn't seem to bother the user, mail works...but I never really got any answers, never pushed the question very hard here, either.
rick





Reply via email to