Zitat von "Charles J. Boening" <[EMAIL PROTECTED]>:

I don't believe you need the "HOME=$HOME/$EXT" line.  $HOME should point
to the user directory containing Maildir.

The first error was, that maildrop has forgotton the username. So HOME=$HOME/$EXT ends in the absolute path to the maildir for me.

I've had problems with maildrop when I first set things up.  It was like
indentation had to be a certain way or something.  Of course, it could
just be that while changing indentation I fixed something else.

I would put both commands on the same line.

I've tried it with one line and other variants. I printed out the commands an tried it manually on the commandline - everything works fine. When I try to call these commands from inside the mailfiler - nothing happens even not, when I try to call TEST=`ls`.

Again, here's the way I do it and it works.  Not sure about the changes
you made or why.  You don't need the whole path when testing for the
.SPAM folder.  Everything can be relative to where the maildrop script
is run from.

I've allready tried it with relative paths. The same error shows up...

Also, check your logs.  Maildrop errors will show up.

Yeah, I get the maildrop:_Unable_to_create_a_dot-lock. error because the target Maildir doesn't exists.

Thanks for any help.


Reply via email to