Paul H. Giesberts wrote:


Paul H. Giesberts wrote:
Dear All,

I have installed the latest qmail-net as per "life with qmail" on a RHES 5.3, 
then vpopmail-5.4.28, which I upgraded to 5.4.30. (And dovecot 1.2.8)

I get a "Aack,_child_crashed" upon mail delivery, when I create: home/vpopmail/domains/mydomain.com/firstname.lastname/.qmail
with a local delivery instruction in the .qmail file that reads: 
/home/vpopmail/domains/mydomain.com/firstname.lastname/Maildir/

If I remove the .qmail file it works fine. If I create a .qmail file with a 
forward to an external address it works fine. It's when the delivery 
instruction is local that it fails (./Maildir/ does not work either).

Can you please help?

By the way, what I am after is a local delivery PLUS a forward for a user. Also 
this is NOT yet a production server....

Thanks in advance,
Paul Giesberts







try this:

go to http://www.mail-archive.com/vchkpw@inter7.com
and search for "aack, child crashed 5.4.30"

++jukka


Hi Jukka,

Thanks for your reply. I have seen that post and tried that fix on 5.4.28 and 
now I have tried it on 5.4.30. Unfortunately it has not cured the problem... 
Any other ideas?

Thanks again Paul.


--------------------The Solution (for me) ---------------------------
I use safecat in the . qmail file

So in /home/vpopmail/domains/domain.com/user/ I have a .qmail file that reads:

|safecat /home/vpopmail/domains/domain.com/user/Maildir/tmp 
/home/vpopmail/domains/domain.com/user/Maildir/new
&anot...@email.address ### another email address on a new line that I forward 
email to. ###


----------------------------------------------------------------------


Regards,
Paul








I meant this solution (by Matt Brookings):

--------------------------------

Try this:

cat > ~vpopmail/etc/vusagec.conf << __EOF__
Server:
  Disable = True;
__EOF__

--------------------------------

++jukka

!DSPAM:4b2a6cba32718701512120!

Reply via email to