On 09/15/2015 02:26 PM, Alessio Cecchi wrote:
Il 15/09/2015 15:10, Drew Wells ha scritto:
On 09/15/2015 11:06 AM, Alessio Cecchi wrote:


Il 15/09/2015 11:22, Drew Wells ha scritto:
In vpopmail-5.5.0 (and I think all 5.4.x)

Hi Drew,

I suggest to install (and debug) vpopmail-5.4.33 that is more stable,
reliable (and recent) than 5.5.0. Whan I try to use 5.5.0 I found many
bug and problems tha new features.

Why you need vpopmail-5.5.0 ?
I have been using vpopmail-5.4.x (currently vpopmail-5.4.33) for years
and have always added this patch, so in an attempt get 5.5.0 towards
stable I thought I'd send this patch.  This patch is also applicable to
the 5.4.x branch.
The reason I want to use 5.5.0 is the shared library support which means
I don't need to recompile netqmail and dovecot (and others) each time I
make changes to vpopmail.
I've not found that many bugs with vpopmail-5.5.0 to be honest.

I remember some problems with vpopmaild (that I'm using for password change via webmail), with large quota size, and a missing flag in MySQL limits for disable_maildrop.

Vpomail-5.5.0 was started from 5.4.28 so change from 5.4.29 to 5.4.33 are missing (please correct me if I'm wrong).

If you have others useful patch for vpopmail-5.4 you are welcome :-)

Thanks

If that is the case (the missing 5.4.29 -> 5.4.33 changes) I'll have a look and get those changes into 5.5.0, I'd really like to use the shared library support.

!DSPAM:55f81f7741555484815027!

Reply via email to