[ 
https://issues.apache.org/jira/browse/VCL-374?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
 ]

Andy Kurth updated VCL-374:
---------------------------

    Fix Version/s:     (was: 2.3)
                   2.4

Need to test this adequately.  It is a minor issue that only affects base 
images with long passwords.  Moving to 2.4.
                
> Set password requirements before attempting to set passwords during image 
> capture
> ---------------------------------------------------------------------------------
>
>                 Key: VCL-374
>                 URL: https://issues.apache.org/jira/browse/VCL-374
>             Project: VCL
>          Issue Type: Improvement
>          Components: vcld (backend)
>    Affects Versions: 2.1
>            Reporter: Andy Kurth
>            Priority: Minor
>             Fix For: 2.4
>
>
> When a new base image is captured, the passwords for the root and 
> Administrator accounts are set before the security policy which sets the 
> password requirements is is applied.  The capture will fail if the password 
> does not meet the default Windows password requirements.  The password 
> policies should be applied before attempting to set the passwords.
> The really only affects the first revision of new base images being captured 
> because existing images that have gone through the entire capture process 
> already have the password policies applied.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators: 
https://issues.apache.org/jira/secure/ContactAdministrators!default.jspa
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Reply via email to