On 01/28/08 17:50, Matthias Fechner wrote:
> Hi,
> Klaus Schmidinger wrote:
>> - Implemented handling of DVB-S2 (thanks to Marco Schl├╝├čler and Reinhald 
>> Nissl
>>   for a patch that was used to implement this). VDR now requires the 
>> "multiproto"
>>   DVB driver, e.g. from http://jusst.de/hg/multiproto.
> if I have only two normal DVB-S cards (one rev 1.3 and one 2.1) can I or 
> must I use that driver too?

If you want to use VDR >= 1.5.14 "as is", you need to use the new driver.
With Udo Richter's patch it should be possible to still use the old driver.


vdr mailing list

Reply via email to