Hi Siegfried,

Siegfried Haas wrote:
> I´m using vdr1.4.7 on a Suse10.3 with one FF-DVB-S-Card (technotrend 
> rev.1.3) and one budget DVB-T (winTV nova).
> Everything worked well until yesterday.
> When I turned on the TV there was no output on the TV and when one timer 
> started recording vdr terminated and runvdr tried to start it again - 
> but the videosignal didn´t come up.

I had a similar problem like you. I disabled the automatic restart in 
VDR and then got log entries that video stream is broken and the picture 
  on the TV stays blank.
Sometimes after switching it's working sometimes not.
Recordings are sometimes blank and sometimes full of distortions 
sometimes they are fine.

Finally it was a defect FF card. I replaced it and everything worked fine.
Maybe you have the same problem but before you replace the card you 
maybe want to check all cable etc. These F-connectors are really ugly.


"Programming today is a race between software engineers striving to 
build bigger and better idiot-proof programs, and the universe trying to 
produce bigger and better idiots. So far, the universe is winning." -- 
Rich Cook

vdr mailing list

Reply via email to