On Wed, Oct 15, 2008 at 05:08:10PM +0200, Ludwig Nussel wrote:
> Harald Milz wrote:
> > this seems to be a famous one, possibly a GCC bug according to some fora. I
> > can't build vdr-xine-0.8.2 and the related xine-lib on openSUSE 11.0 with
> > 
> > [...]
> >  gcc -O3 ... -O2 ... -Os
> Use -O2, that works for sure. See the xine backports (which include vdr-xine

Nay, same problem. 

> btw) in the build service:
> https://build.opensuse.org/project/show?project=multimedia%3Axine
> Packman also offers xine packages built with the same options.

But without netvdr as it seems ... 

Reinhard, any idea? 

When love is gone, there's always justice.
And when justice is gone, there's always force.
And when force is gone, there's always Mom.
Hi, Mom!
                -- Laurie Anderson

vdr mailing list

Reply via email to