I don't yet know if this patch is the cause, but I have a setup I am working on 
which has a FusionHDTV7 dual express and after it
has been running for a few days, vdr seems to loose contact with the second 
tunner. When selecting other channels using vdradmin and
then going back to the channel it had been left on for awhile, I get the xine 
no signal screen. Switching to any other channel
works. Using femon I switch tunners while on the channel that no longer works 
and it starts working. I can go to any channel and
swith between the tunners and only get video on the first tunner. The problem 
may be triggered by recording but sure. The amount of
time to pass for it to show changes.

Using vdr-1.7.8

First I thought it was the driver crashing. So I tried restarting vdr, but not 
the drivers and that got the second tunner back.

----- Original Message ----- 
From: "jlacvdr" <jlac...@gmail.com>
To: "VDR Mailing List" <vdr@linuxtv.org>
Sent: Sunday, May 10, 2009 10:35 AM
Subject: [vdr] [patch] optimize device selection


> Hi,
>
> This patch is for vdr users's which have several cards.
>
> He changes the device selection, by adding two factors in the 'impact' choice 
> :
> - prefering a already tuned device
> - the last usage time of device
>
> So, all devices are used and zapping time is reduce.
>
> Works better when eitscanner is disable.
>
> Regards,
>
> JLac
>


--------------------------------------------------------------------------------


> _______________________________________________
> vdr mailing list
> vdr@linuxtv.org
> http://www.linuxtv.org/cgi-bin/mailman/listinfo/vdr
>


_______________________________________________
vdr mailing list
vdr@linuxtv.org
http://www.linuxtv.org/cgi-bin/mailman/listinfo/vdr

Reply via email to