On Wed, 8 Sep 2010, Fake Name wrote:

Stream 3
Type: Subtitle
Original ID: 7302
Codec: DVB Subtitles (dvbs)
Language: sloven??ina
Description: DVB subtitles


Somehow your VDR thinks that the pid 7302 is teletext and not DVB subtitle. DVBsubs pids aren't stored into channels.conf, but always detected dynamically.

If I record the video with VDR and run dvbsnoop |grep 7302 (subtitles id) I get 
no results (dvbsnoop can't analyze live iptv streams). I also dumped the stream 
with mplayer and tried playing
back the video, but there were no subtitles (record subtitles is checked in 
options). But because this is the first time I ran dvbsnoop and even after 
reading dvbsnoops man pages, I'm not sure
if I did everything right. I'm also not very good with mplayer, so i ran with 
-alang, maybe I'm doing something wrong?

Last time I checked the mplayer it didn't support DVBsubs, but I had to hack the support by myself (google: mplayer-dvbsubs-svn-20091207.patch.gz). You should really should provide us a small piece of original multicast stream recorded with emcast/vlc/...


vdr mailing list

Reply via email to