Hi all,

I've been using a Zotac ION board with Nvidia GPU as XINE player for SD and HD
for quite a while. The player is vdr-sxfe with "--video vdpau". This has
worked fine until recently, when the combo started to throw spurious errors
like (from the vdr-sxfe log): 

load_plugins: plugin /usr/lib/xine/plugins/2.0/xineplug_dmx_mngvo_vdpau: Can't 
create vdp device : unsupported GPU?
[5837] [vdr-fe]    fe_xine_init: xine_open_video_driver("vdpau") failed
Error initializing xine

Lately, this happens reproducibly every time I start vdr-sxfe. (I had to
switch to xxmc which works fine for SD programs but gives me a bit of stutter
for HD channels on the 1.6 GHz single core Atom.)

Any idea where I should look? Why might xinelib or vdr-sxfe fail to correctly
detect the ION (MCP79) chip when everything is unchanged? Yes I ran an apt-get
upgrade on the underlying Ubuntu 12.04.3 OS but this didn't change anything,


You will hear good news from one you thought unfriendly to you.

vdr mailing list

Reply via email to