Ok I switched my system over to run as a user and I'm still not getting

I'm getting an encoder not found error or something like that when I try to
manually launch vlc2iptv.

Am I missing something?
On Dec 22, 2014 3:38 PM, "Daniel Berglund" <pickitu...@gmail.com> wrote:

> Hi,
> Yes it be run as user, had the same problem. Try add your user to vdr group
> and run vdr as user. I think it was how I solved the problem.
> /pickitup
> MÃ¥ndagen den 22 december 2014 15.23.07 skrev  Norm Dressler:
> Hi all,
> I've began playing with the IPTV plugin and just can't figure out some
> things.  I have VDR configured with a headless server running streamdev.
> Works great with ATSC channels and the like.
> I've installed IPTV plugin and added a vlc2iptv channel to my channels.conf
> and added the URL into the appropriate file.  The channel is Sky News.  I
> run VDR as root on my headless box.  I'm not getting any errors to indicate
> there is something wrong so I'm guessing its the 'can't run vlc as root'
> issue I'm encountering since the batch file vlc2iptv is launching it
> directly.  How can I get this to work?
> Is there a better way to play streams then using vlc2iptv?   Perhaps
> someone can sure their free TV iptv channels.conf that don't use vlc2iptv
> so I can at least see if it works with streamdev properly?
> The documentation on this plugin is sparse - not much available especially
> about the file format of the .conf file used by vlc2iptv, which I've had to
> guess at.
> Hoping to get more info!
> Thanks
> Norm Dressler
> _______________________________________________
> vdr mailing list
> vdr@linuxtv.org
> http://www.linuxtv.org/cgi-bin/mailman/listinfo/vdr
vdr mailing list

Reply via email to