From: Marc-André Lureau <marcandre.lur...@redhat.com>

It is supported since qemu 2.11 and libvirt 3.10.

Signed-off-by: Marc-André Lureau <marcandre.lur...@redhat.com>
---
 virtinst/support.py | 2 ++
 1 file changed, 2 insertions(+)

diff --git a/virtinst/support.py b/virtinst/support.py
index fdc1dcb8..5e48cdf0 100644
--- a/virtinst/support.py
+++ b/virtinst/support.py
@@ -326,6 +326,8 @@ SUPPORT_CONN_USB3_PORTS = _make(version="1.3.5")
 SUPPORT_CONN_MACHVIRT_PCI_DEFAULT = _make(version="3.0.0")
 SUPPORT_CONN_QEMU_XHCI = _make(version="3.3.0")
 SUPPORT_CONN_VNC_NONE_AUTH = _make(hv_version={"qemu": "2.9.0"})
+SUPPORT_CONN_VMCOREINFO = _make(
+    version="3.10.0", hv_version={"qemu": "2.11.0"})
 
 
 # This is for disk <driver name=qemu>. xen supports this, but it's
-- 
2.16.1.73.g5832b7e9f2

_______________________________________________
virt-tools-list mailing list
virt-tools-list@redhat.com
https://www.redhat.com/mailman/listinfo/virt-tools-list

Reply via email to