K just installed this app; vista x64 server vista x64 client.

Tried running it using the default 5900. Initially I got timeout errors -
firewall obviously, so I created an expection for TCP5900 and UDP5900 to my

I then got connection terminated unexpectedly loops/SocketManager: unknown
listener event: 0

Tried disabling the firewall entirely which gave the same error loop.

I read someone else saying that vista seems to have nicked port 5900, so I
tried changing it to 5901.

I changed the firewall exceptions to 5901 and connected using <IP>:5901. This
time I got lots of connection refused errors and little else.

So I had a brainwave and changed the firewall exception back to 5900 and
attempted to connect to the VNC server on 5900 despite the config file stating
5901. Once again I was given connection terminated unexpectedly errors.

Last of all I tried running the user version of the server. This worked
successfully. Changes made using the config utility. Unfortunately using this
application is not a workable solution for me.

Access control has been set up with an entry for my subnet although I also
tried an explicit entry from the client machine.

VNC-List mailing list
To remove yourself from the list visit:

Reply via email to