Hello to whomever is reading this,

For the past several days, I have been unable to enter my WiFi network. At 
first I was on Sonic which worked for months with my Ubuntu 20.04 Lenovo 
ThinkPad laptop, but then the laptop became unable to load Firefox, the snap 
store, my ProtonVPN, etc., even though the WiFi signal sign showed a very 
strong signal. I eventually decided to reinstall Ubuntu 20.04 without updates, 
believing the issue was related to the routine updates I had received the night 
before. This worked for a day and a half, but then one time I turned on my 
laptop and the same problem as before was occurring. The network switched to 
ATT, which also worked fine for that brief period of time, being fully 
detected. Now my laptop doesn't recognize the new ATT network, only the old 
Sonic one somehow, which is oddly shown as still having "good" strength despite 
no longer existing. I am even notified each time I turn on my laptop that I am 
connected to the printer, as I was before. Yet I am unable to do anything 
requiring an Internet connection. I have followed Tim's advice with this link: 
https://phoenixnap.com/kb/ubuntu-dns-nameservers . This solved nothing, and I 
am still unable to connect to my home Wifi network. I have attached a couple of 
text files of output from my terminal that may be of help, because I am forced 
to write this on a family member's Windows laptop. I even tried reverting to a 
prior kernel version in GRUB, and this seemed to make no difference. I am 
pretty sure the issue is DNS, but I don't have the knowledge or skill to fix 
it. If anyone could help, I would be very grateful.

Thank you,
Austin Kingsbury Miller

Sent with [ProtonMail](https://protonmail.com/) Secure Email.

Attachment: problems1
Description: Binary data

Attachment: problems2
Description: Binary data

vox-tech mailing list

Reply via email to