Hello again,

I'm not sure how to send a non-html email from my phone, and that is my only 
access to the Internet right now. In any case, the WiFi network name has in 
fact not changed, so I don't think the Sonic/ATT part is relevant anymore.

I would like to ask if anyone is willing to meetup with me in person to help me 
with my laptop. I am willing to pay for your time and effort. I continue to be 
frustrated by unsuccessful attempts to fix the issue I am trying from sites 
like AskUbuntu and Stack Exchange. My family's smart TV and Windows laptop both 
work fine with our WiFi, as do their iOS and my Android phones.

Thank you for your help

Sent from ProtonMail mobile

-------- Original Message --------
On Jul 6, 2021, 12:00, < vox-tech-requ...@lists.lugod.org> wrote:
Send vox-tech mailing list submissions to
To subscribe or unsubscribe via the World Wide Web, visit
or, via email, send a message with subject or body 'help' to
You can reach the person managing the list at
When replying, please edit your Subject line so it is more specific
than "Re: Contents of vox-tech digest..."
Today's Topics:
1. Internet connectivity issues in 20.04 (Austin Miller)
Message: 1
Date: Mon, 05 Jul 2021 23:55:58 +0000
From: Austin Miller <austinkmil...@protonmail.com>
To: "vox-tech@lists.lugod.org" <vox-tech@lists.lugod.org>
Subject: [vox-tech] Internet connectivity issues in 20.04
Content-Type: text/plain; charset="utf-8"
Hello to whomever is reading this,
For the past several days, I have been unable to enter my WiFi network. At 
first I was on Sonic which worked for months with my Ubuntu 20.04 Lenovo 
ThinkPad laptop, but then the laptop became unable to load Firefox, the snap 
store, my ProtonVPN, etc., even though the WiFi signal sign showed a very 
strong signal. I eventually decided to reinstall Ubuntu 20.04 without updates, 
believing the issue was related to the routine updates I had received the night 
before. This worked for a day and a half, but then one time I turned on my 
laptop and the same problem as before was occurring. The network switched to 
ATT, which also worked fine for that brief period of time, being fully 
detected. Now my laptop doesn't recognize the new ATT network, only the old 
Sonic one somehow, which is oddly shown as still having "good" strength despite 
no longer existing. I am even notified each time I turn on my laptop that I am 
connected to the printer, as I was before. Yet I am unable to do anything 
requiring an Internet connection. I have followed Tim's advice with this link: 
https://phoenixnap.com/kb/ubuntu-dns-nameservers . This solved nothing, and I 
am still unable to connect to my home Wifi network. I have attached a couple of 
text files of output from my terminal that may be of help, because I am forced 
to write this on a family member's Windows laptop. I even tried reverting to a 
prior kernel version in GRUB, and this seemed to make no difference. I am 
pretty sure the issue is DNS, but I don't have the knowledge or skill to fix 
it. If anyone could help, I would be very grateful.
Thank you,
Austin Kingsbury Miller
Sent with [ProtonMail](https://protonmail.com/) Secure Email.
-------------- next part --------------
An HTML attachment was scrubbed...
-------------- next part --------------
A non-text attachment was scrubbed...
Name: problems1
Type: application/octet-stream
Size: 3038 bytes
Desc: not available
-------------- next part --------------
A non-text attachment was scrubbed...
Name: problems2
Type: application/octet-stream
Size: 1689 bytes
Desc: not available
Subject: Digest Footer
vox-tech mailing list
End of vox-tech Digest, Vol 156, Issue 1
vox-tech mailing list

Reply via email to