Hi All Any ideas on the below ?
Sorry for the repeat, I have a job I need to finish by Monday. Mike Mike O'Connor wrote: > Hi Guido > > I'm trying out this script, I seem to have a problem, the /var/log > directory is not being overlaided with aufs. > > voyage:/tmp/voyage-0.6.1/etc/rc1.d# cat /proc/mounts > rootfs / rootfs rw 0 0 > none /sys sysfs rw,nosuid,nodev,noexec 0 0 > none /proc proc rw,nosuid,nodev,noexec 0 0 > udev /dev tmpfs rw,size=10240k,mode=755 0 0 > /dev/disk/by-label/ROOT_FS / ext2 rw,noatime,errors=continue 0 0 > tmpfs /lib/init/rw tmpfs rw,nosuid,mode=755 0 0 > varrun /var/run tmpfs rw,nosuid,mode=755 0 0 > varlock /var/lock tmpfs rw,nosuid,nodev,noexec 0 0 > usbfs /proc/bus/usb usbfs rw,nosuid,nodev,noexec 0 0 > tmpfs /dev/shm tmpfs rw,nosuid,nodev 0 0 > devpts /dev/pts devpts rw,nosuid,noexec,gid=5,mode=620 0 0 > tmpfs /tmp tmpfs rw,nosuid,nodev 0 0 > > Which means the remount,ro during the boot process fails. > > I see during the boot process it doing the voyage-sync start, no errors > are printed to the screen. > > I think the issue is that syslogd has been restarted before the mounting > of aufs. > > One thing to note is that I have done a apt-get upgrade before starting > the proccess of getting the new voyage-sync > > Mike > > _______________________________________________ Voyage-linux mailing list [email protected] http://list.voyage.hk/mailman/listinfo/voyage-linux
