On Wednesday, 26 December 2007 at 17:00, Kevin Gillette wrote:
> i would never suggest going beyond opengl 1.4 as a requirement as that's
> sort of a middle-ground for hardware support -- most people have that,
> unlike 2.x.  honestly, we should poll users for their maximum

My vote for the highest version used is the one the free r300 driver
supports (since I use that), which currently is 1.3 (minus some shader
stuff, I think).

_______________________________________________
Warzone-dev mailing list
Warzone-dev@gna.org
https://mail.gna.org/listinfo/warzone-dev

Reply via email to