Is there any good reason why we still have 2.0 & 2.1 lobby support online?
The lobby server shouldn't be made to support those versions, since
people never upgrade.

Those versions can't be told via a MOTD that a new version is waiting,
so I think it is best if we turned off the lobby server for those
versions.

It is splitting our userbase, and makes it that much harder if
everyone is using different versions.


Comments?

_______________________________________________
Warzone-dev mailing list
Warzone-dev@gna.org
https://mail.gna.org/listinfo/warzone-dev

Reply via email to