https://bugs.freedesktop.org/show_bug.cgi?id=105896

--- Comment #5 from Jacopo De Simoi <wilder...@gmail.com> ---
On Thursday, April 5, 2018 10:04:49 PM EDT you wrote:
> https://bugs.freedesktop.org/show_bug.cgi?id=105896
> 
> Peter Hutterer <peter.hutte...@who-t.net> changed:
> 
>            What    |Removed                     |Added
> ----------------------------------------------------------------------------
> CC|                            |peter.hutte...@who-t.net Status|NEW        
>                 |NEEDINFO
> 
> --- Comment #1 from Peter Hutterer <peter.hutte...@who-t.net> ---
> run xinput watch-props 'TPPS/2 IBM TrackPoint' please while plugging in the
> external mouse. Does the property change then?
> 
> Probabl not a libinput bug but either xf86-input-libinput or possibly GNOME
> overwriting the configuration. Please try xf86-input-libinput 0.27, it has a
> fix for erroneous property writes and that may just be the issue.
> 
> I'll also need your Xorg.log, just in case there's something interesting in
> there.
> 
> --
> You are receiving this mail because:
> You reported the bug.

Some updates: I tried connecting the mouse directly to the laptop to clean up 
the xorg log.  Unfortunately it died on me. Plugging in the usb connector now 
sends the kernel to panic.  

I will try to test with another external device.

In the meantime please let me know if the logs that I gave are sufficient or if 
you need more information

Best
 J

-- 
You are receiving this mail because:
You are the assignee for the bug.
_______________________________________________
wayland-bugs mailing list
wayland-bugs@lists.freedesktop.org
https://lists.freedesktop.org/mailman/listinfo/wayland-bugs

Reply via email to