On Thu, Aug 16, 2012 at 11:42 PM, blake fiddler <blake.fidd...@gmail.com>wrote:

> Hey!
>
> I have problem with WebKit  Qt port build.
>

Please address Qt related questions to the webkit-qt mailing list in the
future.


> Why you disable Qt4.x ??? As I can understand now WebkitQt works only with
> 5.0 version?
>

You understand correct, sir.  I recommend subscribing to webkit-qt as well,
as this change was discussed.


> But Qt5 isn't stable version - it's beta.
>

Building WebKit from trunk is the antithesis of stable, so I hardly think
that matters.  I wouldn't dare speak for the QtWebKit team, but I'd imagine
that supporting both major versions became too cumbersome.


>
> _______________________________________________
> webkit-dev mailing list
> webkit-dev@lists.webkit.org
> http://lists.webkit.org/mailman/listinfo/webkit-dev
>
_______________________________________________
webkit-dev mailing list
webkit-dev@lists.webkit.org
http://lists.webkit.org/mailman/listinfo/webkit-dev

Reply via email to