I renamed MiddleObject.initFromStore(self, row) to:
readStoreData(self, store, row)
If you override initFromStore() in your applications, please rename
your methods and add the store argument. If you were previously using
self.store() in these methods, use the store argument instead.
If you never overrode initFromStore(), then don't worry about this.
-Chuck
_______________________________________________________________
Have big pipes? SourceForge.net is looking for download mirrors. We supply
the hardware. You get the recognition. Email Us: [EMAIL PROTECTED]
_______________________________________________
Webware-discuss mailing list
[EMAIL PROTECTED]
https://lists.sourceforge.net/lists/listinfo/webware-discuss