On Thu, 18 Feb 2010 00:15:25 +0100, Jonas Sicking <[email protected]> wrote:
So I suggest we add a method like

interface HTMLFormElement : HTMLElement {
  ...
  FormData getFormData();
  ...
};

Should we name it toFormData() instead for consistency with <canvas>? Or is <canvas> inconsistent with something else?


--
Anne van Kesteren
http://annevankesteren.nl/

Reply via email to