now I see what you mean

add(Component)
add(AttributeModifier)
add(IValidator)

or 

add(Component)
addAttributeModfier(AttributeModifier(
addValidator(Validator)

In that case I prefer the first one.

Juergen


-------------------------------------------------------
SF email is sponsored by - The IT Product Guide
Read honest & candid reviews on hundreds of IT Products from real users.
Discover which products truly live up to the hype. Start reading now. 
http://productguide.itmanagersjournal.com/
_______________________________________________
Wicket-develop mailing list
[EMAIL PROTECTED]
https://lists.sourceforge.net/lists/listinfo/wicket-develop

Reply via email to