OK, I'll need to have another look when I am back home. I merged trunk in a slooow and tiny VM window, so I didn't notice the conflicts during testing. Thanks for the reviews so far!
And yes, I shifted common functions into a superclass to avoid code duplication. -- https://code.launchpad.net/~widelands-dev/widelands/wincondition_dropdown_multiplayer/+merge/322196 Your team Widelands Developers is subscribed to branch lp:~widelands-dev/widelands/wincondition_dropdown_multiplayer. _______________________________________________ Mailing list: https://launchpad.net/~widelands-dev Post to : [email protected] Unsubscribe : https://launchpad.net/~widelands-dev More help : https://help.launchpad.net/ListHelp

