The WIEN2k program needs the case directory and files in it (like case.struct) to have the same name [ ].

In your post, it looks like you have the following.

case directory: WIEN2k
file: GaAs.struct

However, it needs to be:

case directory: GaAs
file: GaAs.struct

You also have to be careful, because Linux is case sensitive [ ].

On 1/19/2016 6:48 AM, said chibani wrote:
Dear WIEN2K users I'm new in wien2k, when I tried the the example of GaAS, but it doesn't work

:~/WIEN2k$ ./GaAs.struct
bash: ./GaAs.struct: Permission denied
said@said-S:~/WIEN2k$ x nn
specify nn-bondlength factor: (usually=2) [and optionally dlimit, dstmax (about 1.d-5, 20)]
At line 123 of file nn.f (unit = 20, file = 'WIEN2k.struct')
Fortran runtime error: End of file
0.0u 0.0s 0:01.89 0.0% 0+0k 0+0io 0pf+0w
error: command   /home/said/Documents/nn nn.def   failed
I could not solve this problem give me a solution at this problem

2015-12-23 12:08 GMT+01:00 said chibani < <>>:

    - I am running wien2k version 14.2 on a  system  of type ubunto
    12-04 LTS

    I'm a new user of WIEN2k. I installed WIEN2k in ubuntu 12.04

    I tried the TiC calculation, but it doesn't work.
    When I click the "x dstart" on the page of "initialize calculation"
    this is displayed.
    error: command   /home/said/WIEN2k/dstart dstart.def   failed
    Then I open "view TiC.outputd and cp TiC.in0_std TiC.in0",
    and there is
    System Error
    Can't read file //home/said/WIEN2k/TiC/TiC.outputd
    I could not solve this problem by myself. Please help me

Wien mailing list

Reply via email to